October 22, 2019, 11:15:00 PMLatest Member: Lily
PugGaming - Gaming Never Done Alone » Gaming » Minecraft » [WARNING] READ THIS OR U CANT PLAY ON THE 1.0.0 SERVER!!!!!!!
Pages: [1]
  Print  
Author Topic: [WARNING] READ THIS OR U CANT PLAY ON THE 1.0.0 SERVER!!!!!!!  (Read 2400 times)
werhere
Hero Member
*****
Posts: 333

View Profile
« on: January 12, 2012, 09:57:33 AM »

DO NOT DO NOT UPDATE YOUR MINECRAFT.Pls note that if u update u will not be able to play on 1.0.0 servers!


                                                                                       -DO NOT UPDATE!
Logged

Skype: werhere1

Cows go moo and eat grass :/
tycharp
Full Member
***
Posts: 45
"Another one bites the dust!"

View Profile
« Reply #1 on: January 12, 2012, 07:01:54 PM »

There's an update? *checks*

And and off-topic, hey wer haven't seen you on the server lately.  In fact I haven't seen ANYONE on. I guess your all on a different time zone. (there's usually one other person I don't know on)
« Last Edit: January 12, 2012, 07:03:58 PM by tycharp » Logged
KillaCode1
Loyal PugGamer
******
Posts: 591
Time to du-du-du-duel!

View Profile WWW
« Reply #2 on: January 12, 2012, 11:04:22 PM »

There's an update? *checks*

And and off-topic, hey wer haven't seen you on the server lately.  In fact I haven't seen ANYONE on. I guess your all on a different time zone. (there's usually one other person I don't know on)
I'm usually on around like 3:00 pacific time in America. I'll be on this weekend for sure when I won't be at my friends.

And not to go off-topic here, I'll be staying with 1.0.0 until the server gets updated, or I will just download a new .jar file. Probably the first option since I am no good with technological shit.
Logged
Jobguys
Newbie
*
Posts: 3

View Profile
« Reply #3 on: January 13, 2012, 10:09:27 AM »

DAMNIT I UPDATED!!

WHY WHY WHY!!!
Logged
Drugoli
Loyal PugGamer
******
Posts: 533
Love and tolerate!

View Profile WWW
« Reply #4 on: January 13, 2012, 01:36:59 PM »

DAMNIT I UPDATED!!

WHY WHY WHY!!!
Just try and find a Bin folder online, then replace that with the one in your minecraft folder. And hey presto, you're back to 1.0.0
Logged

tycharp
Full Member
***
Posts: 45
"Another one bites the dust!"

View Profile
« Reply #5 on: January 13, 2012, 02:03:38 PM »

DAMNIT I UPDATED!!

WHY WHY WHY!!!
Just try and find a Bin folder online, then replace that with the one in your minecraft folder. And hey presto, you're back to 1.0.0

Uhhh drug....I'm 95% sure that's illegal(downloading the file anywhere but minecraft.net).

Instead I'd recommend finding some kind of mod for minecraft that lets you use your legally bought minecraft to de-update. I know for a fact there are a few of those programs out there.
Logged
KillaCode1
Loyal PugGamer
******
Posts: 591
Time to du-du-du-duel!

View Profile WWW
« Reply #6 on: January 13, 2012, 02:07:37 PM »

DAMNIT I UPDATED!!

WHY WHY WHY!!!
Just try and find a Bin folder online, then replace that with the one in your minecraft folder. And hey presto, you're back to 1.0.0

Uhhh drug....I'm 95% sure that's illegal(downloading the file anywhere but minecraft.net).

Instead I'd recommend finding some kind of mod for minecraft that lets you use your legally bought minecraft to de-update. I know for a fact there are a few of those programs out there.
It's not really illegal if people do it all the time. I think Notch doesn't care because it's so people can play with their friends and shit on old servers.
Logged
Drugoli
Loyal PugGamer
******
Posts: 533
Love and tolerate!

View Profile WWW
« Reply #7 on: January 13, 2012, 02:29:10 PM »

DAMNIT I UPDATED!!

WHY WHY WHY!!!
Just try and find a Bin folder online, then replace that with the one in your minecraft folder. And hey presto, you're back to 1.0.0

Uhhh drug....I'm 95% sure that's illegal(downloading the file anywhere but minecraft.net).

Instead I'd recommend finding some kind of mod for minecraft that lets you use your legally bought minecraft to de-update. I know for a fact there are a few of those programs out there.
Dude. If he has bought the game legally, I don't think Notch cares how many older versions he downloads. He paid for the game, which means he can play it.
Logged

taylynne
Greta
Administrator
Loyal PugGamer
********
Posts: 1141

View Profile
« Reply #8 on: January 13, 2012, 04:58:06 PM »

It's not illegal.  If you were posting on minecraft forums you'd get into trouble, but that's just because they don't want to deal with whatever bs thing it is.

I have saved a lot of older .jars for this game, all the way back to 1.3.  I did it because I recall a few times where the update really fucked up the game for a lot of people...
Logged
Plad pants
Loyal PugGamer
******
Posts: 372
We few, we happy few, we band of brothers

View Profile
« Reply #9 on: January 13, 2012, 06:29:52 PM »

Yeah its not illegal  Tongue, i have several older jars
Logged
Pages: [1]
  Print  
 
Jump to:  


SimplePortal 2.3.3 © 2008-2010, SimplePortal